Phpbb update 3.3.2

Hulp bij het installeren van of op zoek naar een extensie?
Plaats reactie
toska
Berichten: 482
Lid geworden op: 18 jul 2013, 16:48
Locatie: oost-vlaanderen
Contacteer:

Phpbb update 3.3.2

Bericht door toska » 14 nov 2020, 17:15

Volgens een antwoord op mijn probleem, lijkt de fout te liggen in de nieuwe update?
Toen ik in het beheerspaneel iets aan het uploaden/dowloaden was kreeg ik ineens deze melding?
Algemene fout
Invalid game, ID: 33198

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/ext/jv/arcade/inc/content.php
LINE: 585
CALL: trigger_error()

FILE: [ROOT]/ext/jv/arcade/inc/display.php
LINE: 1482
CALL: jv\arcade\inc\content->game_field()

FILE: [ROOT]/ext/jv/arcade_newgamesforumindex/event/listener.php
LINE: 49
CALL: jv\arcade\inc\display->stats_data()

FILE: [ROOT]/vendor/symfony/event-dispatcher/EventDispatcher.php
LINE: 214
CALL: jv\arcade_newgamesforumindex\event\listener->display()

FILE: [ROOT]/vendor/symfony/event-dispatcher/EventDispatcher.php
LINE: 44
CALL: Symfony\Component\EventDispatcher\EventDispatcher->doDispatch()

FILE: [ROOT]/phpbb/event/dispatcher.php
LINE: 62
CALL: Symfony\Component\EventDispatcher\EventDispatcher->dispatch()

FILE: [ROOT]/phpbb/event/dispatcher.php
LINE: 46
CALL: phpbb\event\dispatcher->dispatch()

FILE: [ROOT]/index.php
LINE: 243
CALL: phpbb\event\dispatcher->trigger_event()
Algemene fout
Ongeldig spel, ID: 33198

BACKTRACE
corrupt spel
Algemene fout
Ongeldig spel, ID: 33198

BACKTRACE

FILE: (not given
by php)LINE:
(not given by php)CALL: msg_handler()

FILE: [ROOT]/ext/jv/arcade/inc/content.php
LINE: 585
CALL: trigger_error()

FILE: [ROOT]/ext/jv/arcade/inc/display.php






LINE: 1482CALL: jv\arcade\inc\content->game_field()

BESTAND: [ROOT]/ext/jv/arcade_newgamesforumindex/event/listener.php

LINE: 49CALL: jv\arcade\inc\display->stats_data()

FILE: [ROOT]/vendor/symfony/event-dispatcher/EventDispatcher.php
REGEL:




214CALL: jv\arcade_newgamesforumindex\event\listener->display()FILE: [ROOT]/vendor/symfony/event-dispatcher/EventDispatcher/EventDispatcher.phpLINE: 44
CALL: Symfony\Component\EventDispatcher\EventDispatcher->doDispatch()FILE: [ROOT]/php Bbb/event/dispatcher.phpLINE: 62
CALL: Symfony\Component\EventDispatcher\EventDispatcher->dispatch()FILE: [ROOT]/phpbb/event/dispatcher.phpLINE: 46
CALL: phpbb\event\dispatcher->dispatch()

FILE: [ROOT]/index.php
LINE : 243
CALL: phpbb\event\dispatcher->trigger_event()........................................................................


En in de log stond er dit exact op het uur dat het voorgevallen is?


Fri Nov 13 15:40:10.017259 2020] [lsapi:error] [pid 176205:tid 139882525464320] [client 2a02:a03f:566e:3200:60fa:a19:bf0c:7241:52281] [host games4you.be] Error on sending request(POST /adm/index.php?i=-jv-arcade-acp-games_module&sid=7acd960f620622fa37bcb787b2a7141c&mode=add_games HTTP/1.1); uri(/adm/index.php?i=-jv-arcade-acp-games_module&sid=7acd960f620622fa37bcb787b2a7141c&mode=add_games) content-length(1919): ReceiveAckHdr: nothing to read from backend (LVE ID 3797), check http://docs.cloudlinux.com/mod_lsapi_tr ... oting.html, referer: https://games4you.be/adm/index.php?i=-j ... =add_games [Fri Nov 13 15:40:33.632961 2020] [lsapi:error] [pid 176205:tid 139882336646912] [client 2a02:a03f:566e:3200:60fa:a19:bf0c:7241:52281] [host games4you.be] Error on sending request(POST /adm/index.php?i=-jv-arcade-acp-games_module&sid=7acd960f620622fa37bcb787b2a7141c&mode=add_games HTTP/1.1); uri(/adm/index.php?i=-jv-arcade-acp-games_module&sid=7acd960f620622fa37bcb787b2a7141c&mode=add_games) content-length(1919): ReceiveAckHdr: nothing to read from backend (LVE ID 3797), check http://docs.cloudlinux.com/mod_lsapi_tr ... oting.html, referer: https://games4you.be/adm/index.php?i=-j ... =add_games
............................................................................................................................................................................
Zijn antwoord was dat ik de forum moet terug schroeven naar de vorige versie 3.3.1?Dus blijkbaar moet het aan de nieuwe versie 3.3.2 liggen?
wie weet hier raad mee?
Laatst gewijzigd door Jim op 25 nov 2020, 11:45, 1 keer totaal gewijzigd.
Reden: Verplaatst van phpBB Discussie naar Extensies

toska
Berichten: 482
Lid geworden op: 18 jul 2013, 16:48
Locatie: oost-vlaanderen
Contacteer:

Re: Phpbb update 3.3.2

Bericht door toska » 14 nov 2020, 17:42

Alles blijkt nu goed te werken en tot heden geen error,s meer gezien?

toska
Berichten: 482
Lid geworden op: 18 jul 2013, 16:48
Locatie: oost-vlaanderen
Contacteer:

Re: Phpbb update 3.3.2

Bericht door toska » 15 nov 2020, 09:33

probleem is er weer?

toska
Berichten: 482
Lid geworden op: 18 jul 2013, 16:48
Locatie: oost-vlaanderen
Contacteer:

Re: Phpbb update 3.3.2

Bericht door toska » 15 nov 2020, 12:36

Ik zou van de experten hier eens willen weten van waar deze fout nu komt? van de nieuwe phpbb versie of van phpbb arcade?
Dat ik weet wat ik moet doen, want probleem is er nog steeds?

groeten

toska

Gebruikersavatar
nl1sms
Berichten: 648
Lid geworden op: 12 mei 2005, 16:11
Locatie: Zaanstad

Re: Phpbb update 3.3.2

Bericht door nl1sms » 15 nov 2020, 18:24

Ik ben geen expert maar het lijkt mij door de arcade extensie te komen.

toska
Berichten: 482
Lid geworden op: 18 jul 2013, 16:48
Locatie: oost-vlaanderen
Contacteer:

Re: Phpbb update 3.3.2

Bericht door toska » 15 nov 2020, 20:25

ja denk dat ook maar de maker zegt dat hij geen problemen heeft?

toska
Berichten: 482
Lid geworden op: 18 jul 2013, 16:48
Locatie: oost-vlaanderen
Contacteer:

Re: Phpbb update 3.3.2

Bericht door toska » 15 dec 2020, 17:28

Inderdaad kwam niet van phpbb maar een fout in phpbb arcade, dat wel ondertussen opgelost is.

Plaats reactie