kan geen extensies installeren

Hulp bij het installeren van of op zoek naar een extensie?
Plaats reactie
Gebruikersavatar
Marloes00
Berichten: 12
Lid geworden op: 23 jun 2020, 13:22

kan geen extensies installeren

Bericht door Marloes00 » 03 jul 2020, 15:50

Modificatie & Versie: Volgens mij kan ik geen enkele extensie installeren; ik heb er in elk geval nu 2 klaar staan die niet lukken:
  • Add User v.1.0.4
  • phpBB Gallery v.1.2.0.11
Directe link naar de extensie: Geen idee!
Adres van je forum: https://athenakeramiek.nl/phpBB3/
phpBB versie: 3.3
Heb je onlangs een andere modificatie of stijl geinstalleerd? nee

Wat is het probleem? Als ik een extensie probeer te installeren krijg ik een melding van een "Ajax fout". Als ik op zoek ga naar wat meer informatie over de fout vind ik het volgende:

Code: Selecteer alles

Algemene fout
SQL ERROR [ mysqli ]
Unknown column 'user_msnm' in 'field list' [1054]
SQL
SELECT user_id, user_msnm FROM phpbb_users WHERE user_msnm <> '' ORDER BY user_id LIMIT 250 _____
Er lijkt gezocht te worden naar een kolom die niet bestaat? Hopelijk weten iemand hoe ik de extensies aan de gang krijg.
Groetjes,
Marloes

toska
Berichten: 410
Lid geworden op: 18 jul 2013, 16:48
Locatie: oost-vlaanderen
Contacteer:

Re: kan geen extensies installeren

Bericht door toska » 04 jul 2020, 19:26

Hoe heb je die extensie geplaatst? en in welke map?
Als het een phpbb extensie is, upload hem dan via deze externe site /public_html/ext/phpbb
https://games4you.be wij bieden ook html5 en flash games aan en geven een quiz voor een waardebon en gamestoernooi voor prijzen.

toska
Berichten: 410
Lid geworden op: 18 jul 2013, 16:48
Locatie: oost-vlaanderen
Contacteer:

Re: kan geen extensies installeren

Bericht door toska » 05 jul 2020, 12:29

heb je deze hier gedownload? https://www.phpbb.com/customise/db/exte ... b_gallery/
hierbij merk ik wel dat deze nog niet is bijgewerkt naar 3.3.0?

en ik vermoed dat je add user hier hebt gedownload? https://www.phpbb.com/customise/db/exte ... dd_user_2/
die is ook niet geschikt voor 3.3.0 wel voor 3.2.0 en 3.1.10?
en je werkt met 3.3.0? raar dat je die dan download en trouwens in die phpbb gallery zat een error die nog niet is opgelost vermoedelijk?
https://games4you.be wij bieden ook html5 en flash games aan en geven een quiz voor een waardebon en gamestoernooi voor prijzen.

Gebruikersavatar
Marloes00
Berichten: 12
Lid geworden op: 23 jun 2020, 13:22

Re: kan geen extensies installeren

Bericht door Marloes00 » 06 jul 2020, 15:23

toska schreef:
04 jul 2020, 19:26
Hoe heb je die extensie geplaatst? en in welke map?
Als het een phpbb extensie is, upload hem dan via deze externe site /public_html/ext/phpbb
Met behulp van FTP, in de map "ext". En de beheermodule ziet de extensie ook wel, maar als ik op "inschakelen" klik krijg ik die foutmelding.
Groetjes,
Marloes

Gebruikersavatar
Marloes00
Berichten: 12
Lid geworden op: 23 jun 2020, 13:22

Re: kan geen extensies installeren

Bericht door Marloes00 » 06 jul 2020, 15:48

toska schreef:
05 jul 2020, 12:29
heb je deze hier gedownload? https://www.phpbb.com/customise/db/exte ... b_gallery/
hierbij merk ik wel dat deze nog niet is bijgewerkt naar 3.3.0?

en ik vermoed dat je add user hier hebt gedownload? https://www.phpbb.com/customise/db/exte ... dd_user_2/
die is ook niet geschikt voor 3.3.0 wel voor 3.2.0 en 3.1.10?
en je werkt met 3.3.0? raar dat je die dan download en trouwens in die phpbb gallery zat een error die nog niet is opgelost vermoedelijk?
Beide extensies zouden goed moeten werken in phpBB 3.3 heb ik op het engelstalige forum gelezen. Maar ik heb er inmiddels ook eentje uit de 3.3 filtering klaar staan en die geeft dezelfde foutmelding. Dat is "External Link In New Window" v 1.2.0.
Groetjes,
Marloes

Gebruikersavatar
El torro
Berichten: 3226
Lid geworden op: 02 sep 2014, 21:28
Locatie: In het zonnige zuiden
Contacteer:

Re: kan geen extensies installeren

Bericht door El torro » 07 jul 2020, 15:03

Opgelost door een nieuwe database aan te maken en de juiste versie van "Gallery" up te loaden.

Gebruikersavatar
Marloes00
Berichten: 12
Lid geworden op: 23 jun 2020, 13:22

Re: kan geen extensies installeren

Bericht door Marloes00 » 16 jul 2020, 10:39

Ik vind het een beetje raar dat nieuwe tabellen aanmaken werkt, want ik ben meerdere keren opnieuw begonnen met installeren, met een volledig nieuwe database. Maar het belangrijkste is dat het nu werkt :D . Dank!!!
Groetjes,
Marloes

Gebruikersavatar
El torro
Berichten: 3226
Lid geworden op: 02 sep 2014, 21:28
Locatie: In het zonnige zuiden
Contacteer:

Re: kan geen extensies installeren

Bericht door El torro » 16 jul 2020, 11:26

De nada

charelroi
Berichten: 7
Lid geworden op: 13 feb 2017, 18:19

Re: kan geen extensies installeren

Bericht door charelroi » 27 jul 2020, 09:55

hallo, ik heb een soortgelijk probleem en weet ook niet wat gedaan.... :shock:

forum onlangs geüpdate naar 3.3 en sindsdien kan je niet meer registreren. Ik heb de "ACP add user plugin" (die nog niet compatibel zou zijn met 3.3) tijdelijk gedactiveerd, maar dat lost helaas niets op...

Je krijgt volgende melding wanneer je wil registreren als member:

Algemene fout
SQL ERROR [ mysqli ]
Unknown column 'user_email_hash' in 'field list' [1054]
Een SQL-fout is opgetreden tijdens het ophalen van deze pagina. Neem contact op met de forumbeheerder als dit probleem zich blijft voordoen.


Wat ik ook zie is in de 'styles' (style.cfg) is dat prosilver nog steeds aangeeft: phpbb_version = 3.2.5 ?? terwijl het formum zelf meldt dat er geen updates zijn..

Ik begrijp er geen yota van, maar zou het snel moeten oplossen om terug registraties te kunnen toelaten... help! :roll: :mrgreen:

Gebruikersavatar
El torro
Berichten: 3226
Lid geworden op: 02 sep 2014, 21:28
Locatie: In het zonnige zuiden
Contacteer:

Re: kan geen extensies installeren

Bericht door El torro » 27 jul 2020, 10:53

Blijkbaar heb je niet goed geupdate als je prosilver stijl nog steeds 3.2.5 is
Hoe heb je geupdate?

charelroi
Berichten: 7
Lid geworden op: 13 feb 2017, 18:19

Re: kan geen extensies installeren

Bericht door charelroi » 28 jul 2020, 20:06

El torro schreef:
27 jul 2020, 10:53
Blijkbaar heb je niet goed geupdate als je prosilver stijl nog steeds 3.2.5 is
Hoe heb je geupdate?
Wel, het forum zat nog op 3.2.5 en ik heb steeds een nieuw pakketje geüpload (dus van 3.2.5 naar 3.2.6, van 3.2.6 naar 3.2.7 en zo verder...), misschien niet de juiste manier, maar het forum stond al zovele versies achter (automatische update ging dus niet)... :cry:
Kan ik dat nog rechttrekken zonder te veel poespas denk je? Want het forum is momenteel wel actief in gebruik :)
Alvast bedankt voor eventuele tips and tricks :)

Gebruikersavatar
El torro
Berichten: 3226
Lid geworden op: 02 sep 2014, 21:28
Locatie: In het zonnige zuiden
Contacteer:

Re: kan geen extensies installeren

Bericht door El torro » 28 jul 2020, 20:45

De enigste juiste manier is hier te vinden: viewtopic.php?f=100&t=60897
Maar dan de 3.3.0 bestanden gebruiken
Je kan dan direct van een oude versie naar een nieuwe.
Alleen als je echt weet wat je doet kun je met de autoupdate werken, en op phpbb.com vind je die ook van oudere versies naar de nieuwste.
Maar wat jij gedaan hebt snap ik niet want de bestanden moeten altijd de laatste versie zijn na een update.

charelroi
Berichten: 7
Lid geworden op: 13 feb 2017, 18:19

Re: kan geen extensies installeren

Bericht door charelroi » 28 jul 2020, 21:47

El torro schreef:
28 jul 2020, 20:45
De enigste juiste manier is hier te vinden: viewtopic.php?f=100&t=60897
Maar dan de 3.3.0 bestanden gebruiken
Je kan dan direct van een oude versie naar een nieuwe.
Alleen als je echt weet wat je doet kun je met de autoupdate werken, en op phpbb.com vind je die ook van oudere versies naar de nieuwste.
Maar wat jij gedaan hebt snap ik niet want de bestanden moeten altijd de laatste versie zijn na een update.
Haleluja! Ik heb nogmaals de 3.3 package gedownload en overschreven op mijn webruimte, en nu is hij up to date, raar maar waar! :D
# General Information about this style
name = prosilver
copyright = © phpBB Limited, 2007
style_version = 3.3.0
phpbb_version = 3.3.0

Thank you very much El torro !! :bier:

Gebruikersavatar
El torro
Berichten: 3226
Lid geworden op: 02 sep 2014, 21:28
Locatie: In het zonnige zuiden
Contacteer:

Re: kan geen extensies installeren

Bericht door El torro » 28 jul 2020, 21:57

De nada

Plaats reactie