goedkeuren berichten inschakelen voor een gebruiker

Plaats reactie
Wilfried1954
Berichten: 31
Lid geworden op: 24 nov 2017, 20:59
Contacteer:

goedkeuren berichten inschakelen voor een gebruiker

Bericht door Wilfried1954 » 21 jul 2018, 09:42

Forumversie is 3.1.8

Kan ik van 1 gebruiker instellen dat ik zijn berichten moet goedkeuren?

Ik zou denken dat ik daar geraak in beheer gebruikers -> permissies -> gebruikerspermissies instellen -> uitgebreide permissies -> tab bericht? Maar het staat er niet bij...

Hem in de groep 'nieuw geregistreerde gebruikers' zetten is natuurlijk ook een oplossing (denk ik), maar dan zijn de functies beperkter. Het enige dat ik eventueel wil doen is alles wat hij zet al dan niet goedkeuren.

Gaat dat?
Wilfried Mestdagh
Erkend familiaal bemiddelaar
http://forum.bemiddelen.vlaanderen
phpBB versie 3.2.1

Gebruikersavatar
El torro
Berichten: 2376
Lid geworden op: 02 sep 2014, 21:28
Locatie: In het zonnige zuiden
Contacteer:

Re: goedkeuren berichten inschakelen voor een gebruiker

Bericht door El torro » 21 jul 2018, 10:29

Het gemakkelijkste is een nieuwe groep aanmaken.
Daar zet je de gebruiker is en je stelt de permissies in zoals je wenst.

witvisser
Berichten: 20
Lid geworden op: 14 aug 2008, 13:09

Re: goedkeuren berichten inschakelen voor een gebruiker

Bericht door witvisser » 21 jul 2018, 11:06

Gebruikers en Groepen -> Gebruikers -> Forumpermissies gebruikers -> Zoek een lid -> Selecteer Forum(s) -> Tabblad bericht -> Kan berichten plaatsen zonder goedkeuring.

Gebruikersavatar
El torro
Berichten: 2376
Lid geworden op: 02 sep 2014, 21:28
Locatie: In het zonnige zuiden
Contacteer:

Re: goedkeuren berichten inschakelen voor een gebruiker

Bericht door El torro » 21 jul 2018, 11:15

Vreemd trouwens dat je in dit archief nog kan posten??

Normaal is er geen ondersteuning meer voor 3.1.x , alleen voor een update naar 3.2.x

Gebruikersavatar
Paul
Beheerder
Beheerder
Berichten: 20132
Lid geworden op: 23 okt 2003, 11:38
Locatie: Utrecht
Contacteer:

Re: goedkeuren berichten inschakelen voor een gebruiker

Bericht door Paul » 21 jul 2018, 13:28

@Wilfried1954 vanaf 1 juli is 3.1 niet meer ondersteund. De enige support die we nog geven is het upgraden naar phpBB 3.2.
El torro schreef:
21 jul 2018, 11:15
Vreemd trouwens dat je in dit archief nog kan posten??

Normaal is er geen ondersteuning meer voor 3.1.x , alleen voor een update naar 3.2.x
Lijkt erop dat permissies inderdaad verkeerd stonden, nu aangepast.

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 3 gasten