updaten forum

Plaats hier een onderwerp als je op zoek bent naar iemand die iets voor je kan betekenen, bijv. om een forum of extensie te installeren, een logo te ontwerpen of iets anders.
Forumregels
• Je moet minimaal 5 berichten hebben, probeer eerst een support te vragen.
• Geef zo duidelijk mogelijk aan wat je gedaan wilt krijgen en wat er tegenover staat.
Géén chat en géén support.


Gebruik bij voorkeur de onderstaande template:

Opdracht: Een logo voor mijn forum ontwerpen.
Beloning/wederdienst: € 30,-
Neem contact op via: PB, e-mail

Verschaf iemand geen servertoegang tenzij het niet anders kan. Maak altijd eerst een volledige backup en verander de inloggevens na afloop. Eigen risico.
Plaats reactie
copecco
Berichten: 13
Lid geworden op: 09 feb 2006, 23:29

updaten forum

Bericht door copecco » 14 dec 2016, 21:21

Opdracht: Updaten forum
Beloning/wederdienst: in overleg
Neem contact op via: PB

Goedenavond,
om mijn site heb ik de volgende instellingen:

geinstalleerde PHP versie op server is: Version 5.2.9
style name : prosilver
Huidige versie: 3.0.11

ik wil graag het Forum update maar heb geen idee hoe, wie wil me hierbij helpen.

Graag een PB.

Copecco
Bete Copecco, het is voldoende om je bericht 1x te plaatsen. Crossposten is ongewenst
- Ger

Gebruikersavatar
Froddelaar
Berichten: 272
Lid geworden op: 29 mar 2016, 15:09
Locatie: Aalst, Belgie
Contacteer:

Re: ulp bij updaten forum

Bericht door Froddelaar » 14 dec 2016, 22:21

Wij promoten UW muziek in ons forum & delen alles via Sociale media!
Muziek wordt ook toegevoegd in de playlist van
textradio.be!
Mail uw single + hoesje + info naar: info@muziekpromo.net of Solidjeuh@textradio.be
Onze Website: https://www.muziekpromo.net

Jim
Beheerder
Beheerder
Berichten: 3888
Lid geworden op: 21 feb 2007, 14:53
Locatie: Groningen
Contacteer:

Re: ulp bij updaten forum

Bericht door Jim » 15 dec 2016, 09:43

Hou er wel rekening mee dat je een PHP versie van minimaal 5.3.3 nodig hebt om te kunnen upgraden naar de nieuwste versie van phpBB. Daar voldoe je nu dus nog niet aan. Je zal moeten overleggen met je host of ze de PHP versie voor je kunnen verhogen om aan de vereisten te voldoen.
Jim Mossing Holsteyn - Beheerder
Documentatie | Algemene voorwaarden | Wiki

Heb je suggesties over het verbeteren van phpBB.nl of andere site-gerelateerde vragen? Stuur me een PB!

Plaats reactie