[1.0.14] Nederlandse vertaling

Discussieer hier over alles rondom phpBB.
Forumregels
LEES: Algemene Voorwaarden. Dit forum is niet voor technische vragen!
Gebruikersavatar
Ger
Moderator-team
Moderator-team
Berichten: 4856
Lid geworden op: 03 jan 2006, 22:23
Locatie: 192.68.1.100
Contacteer:

Re: [1.0.14] Nederlandse vertaling

Bericht door Ger » 06 jul 2019, 12:46

Top. Weet iemand anders of het buiten de mails nog ergens anders terugkomt?

Jim
Beheerder
Beheerder
Berichten: 3889
Lid geworden op: 21 feb 2007, 14:53
Locatie: Groningen
Contacteer:

Re: [1.0.14] Nederlandse vertaling

Bericht door Jim » 06 jul 2019, 15:05

Volgens mij komt het ook in de Terms of Use nog wel een paar keer terug.
Jim Mossing Holsteyn - Beheerder
Documentatie | Algemene voorwaarden | Wiki

Heb je suggesties over het verbeteren van phpBB.nl of andere site-gerelateerde vragen? Stuur me een PB!

Gebruikersavatar
nl1sms
Berichten: 590
Lid geworden op: 12 mei 2005, 16:11
Locatie: Zaanstad

Re: [1.0.14] Nederlandse vertaling

Bericht door nl1sms » 18 jul 2019, 17:44

In het ACP bij extensiebeheer staat:

1.Download een extensie uit de phpBB-extensiesdatabase

Moet dit niet gewoon zijn Download een extensie ? Er zijn immers zat extensies die niet in de phpBB-extensiesdatabase staan? Of moeten ze geverifieerd en goedgekeurd zijn door phpBB ?

Gebruikersavatar
Solidjeuh
Berichten: 678
Lid geworden op: 05 okt 2010, 06:28
Locatie: Aalst / Belgie
Contacteer:

Re: [1.0.14] Nederlandse vertaling

Bericht door Solidjeuh » 18 jul 2019, 18:13

nl1sms schreef:
18 jul 2019, 17:44
Of moeten ze geverifieerd en goedgekeurd zijn door phpBB ?
Volgens mij wel, aangezien de "andere" nog steeds in Alfa, Beta of RC staan, en dus niet aangeraden zijn om te installeren op een "live" forum.
Forum voor NL Extensie vertalingen ---> https://www.supportforum.be
----------------------------------------------------------------------------

Gebruikersavatar
nl1sms
Berichten: 590
Lid geworden op: 12 mei 2005, 16:11
Locatie: Zaanstad

Re: [1.0.14] Nederlandse vertaling

Bericht door nl1sms » 18 jul 2019, 18:28

Er zijn volgens mij genoeg extensies die "af" zijn maar nooit zijn geverifieerd door phpBB. Alsof alleen de phpBB geverifieerde extensies gebruikt mogen worden ?

Gebruikersavatar
Solidjeuh
Berichten: 678
Lid geworden op: 05 okt 2010, 06:28
Locatie: Aalst / Belgie
Contacteer:

Re: [1.0.14] Nederlandse vertaling

Bericht door Solidjeuh » 18 jul 2019, 18:30

Volgens hen wel. Maar ik heb tientallen extensies geïnstalleerd die nog steeds in "RC" staan, en die werken perfect dusja :D Maar met die beta's en alfa's zou ik toch wel opletten... Die hebben al enkele keren mijn test forum stuk gekregen (de database).
Forum voor NL Extensie vertalingen ---> https://www.supportforum.be
----------------------------------------------------------------------------

Gebruikersavatar
nl1sms
Berichten: 590
Lid geworden op: 12 mei 2005, 16:11
Locatie: Zaanstad

Re: [1.0.14] Nederlandse vertaling

Bericht door nl1sms » 18 jul 2019, 18:37

Ik draai ook al jaren RC's en niet gevalideerde extensies. Na volle tevredenheid overigens. Maar zou er dan niet moeten staan:

1.Download een extensie bij voorkeur uit de phpBB-extensiesdatabase

Gebruikersavatar
Solidjeuh
Berichten: 678
Lid geworden op: 05 okt 2010, 06:28
Locatie: Aalst / Belgie
Contacteer:

Re: [1.0.14] Nederlandse vertaling

Bericht door Solidjeuh » 18 jul 2019, 21:39

Ik heb wel gemerkt dat de vertaling nog niet helemaal "HTML5 valid" is.

Bv: <br /> moet veranderd worden naar <br>

Ook &amp; kan gewoon veranderd worden naar &
Zelfde met &lt; en &gt; < >
Er zullen er nog wel enkele zijn denk ik...
Forum voor NL Extensie vertalingen ---> https://www.supportforum.be
----------------------------------------------------------------------------

Gebruikersavatar
Ger
Moderator-team
Moderator-team
Berichten: 4856
Lid geworden op: 03 jan 2006, 22:23
Locatie: 192.68.1.100
Contacteer:

Re: [1.0.14] Nederlandse vertaling

Bericht door Ger » 30 jul 2019, 10:42

Jim schreef:
06 jul 2019, 15:05
Volgens mij komt het ook in de Terms of Use nog wel een paar keer terug.
Overal doorgevoerd, behalve hier. In dergelijke meer juridische teksten is het juist wel gebruikelijk om het tussen aanhalingstekens te zetten. Net zoals
“wij”, “ons”, “onze”
wat daar ook in terugkomt.

Mocht ik iets vergeten zijn, laat het vooral weten.

Gebruikersavatar
Ger
Moderator-team
Moderator-team
Berichten: 4856
Lid geworden op: 03 jan 2006, 22:23
Locatie: 192.68.1.100
Contacteer:

Re: [1.0.14] Nederlandse vertaling

Bericht door Ger » 30 jul 2019, 10:50

nl1sms schreef:
18 jul 2019, 18:37
Ik draai ook al jaren RC's en niet gevalideerde extensies. Na volle tevredenheid overigens. Maar zou er dan niet moeten staan:

1.Download een extensie bij voorkeur uit de phpBB-extensiesdatabase
Aangezien het advies is om alleen gevalideerde extensies te gebruiken, zou ik dit in lijn met dat advies niet aanpassen. Iedereen is vrij om dat advies te negeren natuurlijk, er is geen enkele technische beperking om ongevalideerde extensies te installeren zoals je zelf ook al merkte.
Solidjeuh schreef:
18 jul 2019, 21:39
Ik heb wel gemerkt dat de vertaling nog niet helemaal "HTML5 valid" is.

Bv: <br /> moet veranderd worden naar <br>

Ook &amp; kan gewoon veranderd worden naar &
Zelfde met &lt; en &gt; < >
Er zullen er nog wel enkele zijn denk ik...
<br /> is acceptabel voor HTML 5 en er is ook geen enkele browser die dit onjuist interpreteert.

Nu ben ik met je eens dat het netter is om <br> te gebruiken, maar aangezien proSilver en alle afgeleide stijlen nog de oude XHTML notatie gebruiken is het aanpassen in de vertaling een druppel op de gloeiende plaat. Ik kies er dan eerder voor om in lijn te blijven met de engelse vertaling dan om een gigantische klus door alle strings heen de zaak aan te passen terwijl dit onderaan de streep niets oplevert voor de gebruiker.

Gebruikersavatar
nl1sms
Berichten: 590
Lid geworden op: 12 mei 2005, 16:11
Locatie: Zaanstad

Re: [1.0.14] Nederlandse vertaling

Bericht door nl1sms » 31 jul 2019, 09:09

Ik activeer nieuwe gebruikers "handmatig". Dus ik krijg een email en dan activeer ik een gebruiker of niet. Als ik een gebruiker activeer en ik klik daarna voor de 2e keer op activeer gebruiker dan geeft phpBB aan je hebt je gebruiker al geactiveerd. Zou dit niet je hebt DEZE gebruiker al geactiveerd moeten zijn ?

Gebruikersavatar
Hartenheer
Berichten: 669
Lid geworden op: 16 jan 2015, 11:49
Locatie: IJmuiden
Contacteer:

Re: [1.0.14] Nederlandse vertaling

Bericht door Hartenheer » 31 jul 2019, 12:25

Bij mij zijn ze gelijk lid.
Die dombo's plaatsen gelijk hun spam en zien dan pas dat het eerste goedgekeurd moet worden.

Dan kan je ze gelijk blokkeren.
Groeten,
Willem
Afbeelding

Gebruikersavatar
Solidjeuh
Berichten: 678
Lid geworden op: 05 okt 2010, 06:28
Locatie: Aalst / Belgie
Contacteer:

Re: [1.0.14] Nederlandse vertaling

Bericht door Solidjeuh » 14 mei 2020, 04:06

In nl/common.php

'TRANSLATION_INFO' => 'Nederlandse vertaling door <a href="http://www.phpbb.nl/">phpBB.nl</a>.',
Wijzigen naar:
'TRANSLATION_INFO' => 'Nederlandse vertaling door <a href="https://www.phpbb.nl/">phpBB.nl</a>.',

'COOKIE_CONSENT_HREF' => 'http://cookiesandyou.com',
Wijzigen naar:
'COOKIE_CONSENT_HREF' => 'https://cookiesandyou.com',

~~~~~~~~

In nl/acp/common.php

'CONTAINER_EXCEPTION'=> 'phpBB is een foutmelding tegengekomen tijdens het bouwen van de container, veroorzaakt door een geïnstalleerde extensie. Om deze reden zijn alle extensies tijdelijk uitgeschakeld. Probeer de cache van je forum te legen. Alle extensies worden automatische ingeschakeld als de foutmelding is opgelost. Als deze foutmelding zich blijft voordoen, bezoek dan ons support forum via <a href="http://www.phpbb.nl/forums/index.php">phpbb.nl</a>.',
Wijzigen naar:
'CONTAINER_EXCEPTION'=> 'phpBB is een foutmelding tegengekomen tijdens het bouwen van de container, veroorzaakt door een geïnstalleerde extensie. Om deze reden zijn alle extensies tijdelijk uitgeschakeld. Probeer de cache van je forum te legen. Alle extensies worden automatische ingeschakeld als de foutmelding is opgelost. Als deze foutmelding zich blijft voordoen, bezoek dan ons support forum via <a href="https://www.phpbb.nl/forums/index.php">phpbb.nl</a>.',


'WRITABLE_CONFIG' => 'Je config-bestand (config.php) is momenteel wereldwijd-schrijfbaar. We raden sterk aan om de permissies te veranderen naar 640 of minstens naar 644 (bijvoorbeeld: <a href="http://en.wikipedia.org/wiki/Chmod" rel="external">chmod</a> 640 config.php).',
Wijzigen naar:
'WRITABLE_CONFIG' => 'Je config-bestand (config.php) is momenteel wereldwijd-schrijfbaar. We raden sterk aan om de permissies te veranderen naar 640 of minstens naar 644 (bijvoorbeeld: <a href="https://en.wikipedia.org/wiki/Chmod" rel="external">chmod</a> 640 config.php).',

https
Forum voor NL Extensie vertalingen ---> https://www.supportforum.be
----------------------------------------------------------------------------

Jim
Beheerder
Beheerder
Berichten: 3889
Lid geworden op: 21 feb 2007, 14:53
Locatie: Groningen
Contacteer:

Re: [1.0.14] Nederlandse vertaling

Bericht door Jim » 24 mei 2020, 10:43

Heel scherp, helemaal niet aan gedacht om deze links op termijn daar ook naar te updaten. Ik zal het meenemen in de volgende update. :)
Jim Mossing Holsteyn - Beheerder
Documentatie | Algemene voorwaarden | Wiki

Heb je suggesties over het verbeteren van phpBB.nl of andere site-gerelateerde vragen? Stuur me een PB!

Plaats reactie