Paginabronnen worden niet geladen op mobiel

Hulp nodig bij je installatie of kom je ergens niet uit?
Probeer phpBB3.3! Problemen lossen we samen met je op.
Plaats reactie
CP Freak
Berichten: 66
Lid geworden op: 23 jun 2016, 13:48

Paginabronnen worden niet geladen op mobiel

Bericht door CP Freak » 02 jun 2020, 08:03

  • Wat is het probleem? Paginabronnen worden niet geladen.
    Wanneer ontstond het probleem? Gelijk bij installatie van de stijl Maxthon
    Adres van je forum: https://www.centerparcskortingen.nl
    Extensies op je forum: Een aantal
    Huidige stijl: Maxthon
    phpBB versie: 3.3.0
    Waar is je forum gehost:
    Heb je onlangs iets veranderd aan je forum?
Nee.

Het viel me op dat op de computer het forum netjes wordt weergegeven, maar op de mobiel staat het helemaal niet goed, de boarden staan niet netjes onder elkaar. Ik heb een test gedaan voor mobiele bruikbaarheid en nu blijkt dat er 4 fouten in zitten waardoor het forum niet goed wordt weergegeven op de mobiel. Wat moet ik aanpassen om dit goed te krijgen?

De foutmeldingen:

Afbeelding

Gebruikersavatar
AarClay
Berichten: 584
Lid geworden op: 10 feb 2005, 17:12

Re: Paginabronnen worden niet geladen op mobiel

Bericht door AarClay » 02 jun 2020, 21:51

Misschien niet het juiste antwoord, maar waarom heb je een header die serieus 17 MB groot is? :o :o :shock:
Mensen met een beperkt mobiel abonnementje jaag je zo wel keihard door hun bundel heen....
Snel kleiner maken dus, dit kan makkelijk naar iets van 100 kB.

Verder lijken de gezochte stylesheets niet te bestaan. Is dit een thema die je gedownloadt hebt?
Heb je de maker al gecontacteerd hierover?

CP Freak
Berichten: 66
Lid geworden op: 23 jun 2016, 13:48

Re: Paginabronnen worden niet geladen op mobiel

Bericht door CP Freak » 04 jun 2020, 11:39

Hoi AarClay,

Hoe zie je dan dat de header zo mega groot is? En heb je een tip hoe ik die foto dan kan verkleinen maar wel zo groot blijft dat hij in het kader blijft passen?

Het is de stijl Maxton die ik heb gedownload en geïnstalleerd https://www.phpbb.com/customise/db/style/maxthon/

Het gekke is dat op de computer dit probleem niet aan de orde is. Op de computer wordt alles goed weergegeven maar op de mobiel is het een rommeltje.

Gebruikersavatar
El torro
Berichten: 3215
Lid geworden op: 02 sep 2014, 21:28
Locatie: In het zonnige zuiden
Contacteer:

Re: Paginabronnen worden niet geladen op mobiel

Bericht door El torro » 04 jun 2020, 12:12

Je ziet direct dat hij erg traag laat en als je rechts op de afbeelding klikt en dan naar afbeeldingsinfo gaat zie je de afmetingen en de bestandsgrootte (in FF toch)

Plaats reactie