probleem bij update

Hulp nodig bij je installatie of kom je ergens niet uit?
Probeer phpBB3.3! Problemen lossen we samen met je op.
Plaats reactie
peter RR
Berichten: 19
Lid geworden op: 09 nov 2009, 13:20
Contacteer:

probleem bij update

Bericht door peter RR » 10 jan 2020, 18:26

Hallo,
Ik heb een probleem met updaten. Ik moet van 3.2.8 eerst naar 3.2.9 en dan naar 3.3. Maar gedurende dit proces geeft hij aan dat ik een PHP versie van 7.2 of lager moet hebben om te kunnen updaten. Mijn webhost ondersteunt alleen nog maar 7.3. Ik kom nu dus niet meer verder...

Hoe kan ik dit oplossen?

Alvast bedankt
Peter

Gebruikersavatar
El torro
Berichten: 3185
Lid geworden op: 02 sep 2014, 21:28
Locatie: In het zonnige zuiden
Contacteer:

Re: probleem bij update

Bericht door El torro » 11 jan 2020, 19:03

Direct naar 3.3.0 gaan moet volgens mij wel lukken.
Indien niet moet je "tijdelijk" een andere server gebruiken.

Gebruikersavatar
Solidjeuh
Berichten: 678
Lid geworden op: 05 okt 2010, 06:28
Locatie: Aalst / Belgie
Contacteer:

Re: probleem bij update

Bericht door Solidjeuh » 11 jan 2020, 19:38

Ja kan idd direct naar 3.3 gaan.
Je kan misschien de update via je thuis computer doen met een "thuis server" zoals "xampp".
En na de update de bestanden naar je server uploaden + de database.
Iets moeilijker, ik weet niet of je goede kennis hebt van dit alles...?

https://www.phpbb.com/support/docs/en/3 ... eb-server/

En anders zal je toch je host moeten contacteren, en vragen of ze voor even een lagere PHP versie willen activeren...
Forum voor NL Extensie vertalingen ---> https://www.supportforum.be
----------------------------------------------------------------------------

peter RR
Berichten: 19
Lid geworden op: 09 nov 2009, 13:20
Contacteer:

Re: probleem bij update

Bericht door peter RR » 12 jan 2020, 10:06

Er is geen automatisch updatepakket van 3.2.8 naar 3.3 voor zover ik kan zien. Bij installeren 3.2.9 > 3.3 geeft phpbb aan dat eerst 3.2.9 geïnstalleerd moet worden (ik zit nog op 3.2.8).

De oplossingen met een thuis server gaan boven mijn pet. En de webhoster vragen om alleen voor mij weer terug te gaan naar een verouderde PHP versie klinkt mij ook niet logisch.

Update: op phpbb.com zie ik wel een automatisch updatepakket van 3.2.8 naar 3.3. Maar krijg ik dan problemen met deels engels en deels nederlandse teksten?

Gebruikersavatar
El torro
Berichten: 3185
Lid geworden op: 02 sep 2014, 21:28
Locatie: In het zonnige zuiden
Contacteer:

Re: probleem bij update

Bericht door El torro » 12 jan 2020, 10:48

Update: op phpbb.com zie ik wel een automatisch updatepakket van 3.2.8 naar 3.3. Maar krijg ik dan problemen met deels engels en deels nederlandse teksten?
Nee, je zet gewoon als laatste het nl pakket op je server dat hier van deze site haalt.

Maar waarom gebruik je niet de aanbevolen manier van updaten, door al je bestanden te vervangen?
viewtopic.php?f=100&t=60897

peter RR
Berichten: 19
Lid geworden op: 09 nov 2009, 13:20
Contacteer:

Re: probleem bij update

Bericht door peter RR » 12 jan 2020, 11:06

OK thanks. Ik kan de aanbevolen manier van updaten wel volgen. Ik moet dan alleen even mijn adsense code en 1 banner in de overall footer overzetten.

Ga het vanavond proberen!

Gebruikersavatar
nl1sms
Berichten: 590
Lid geworden op: 12 mei 2005, 16:11
Locatie: Zaanstad

Re: probleem bij update

Bericht door nl1sms » 12 jan 2020, 11:08

Waarom gebruik je de phpbb advertisement management extensie niet voor banners?

peter RR
Berichten: 19
Lid geworden op: 09 nov 2009, 13:20
Contacteer:

Re: probleem bij update

Bericht door peter RR » 12 jan 2020, 16:25

Ik heb de aanbevolen update methode doorlopen. Hij geeft bij het updaten aan dat de database correct is bijgewerkt. Map install verwijderd. Als ik daarna naar het UCP ga dan krijg ik een HTTP 500 foutmelding !?

Gebruikersavatar
El torro
Berichten: 3185
Lid geworden op: 02 sep 2014, 21:28
Locatie: In het zonnige zuiden
Contacteer:

Re: probleem bij update

Bericht door El torro » 12 jan 2020, 16:35

Welke extensies heb je geinstalleerd?

peter RR
Berichten: 19
Lid geworden op: 09 nov 2009, 13:20
Contacteer:

Re: probleem bij update

Bericht door peter RR » 12 jan 2020, 16:41

ashus/adsense
bb3mobi/seodesc
david63/sitelogo
hifikabin/googlesearch
hifikabin/navbarsearch
marttiphpbb/postingtemplate
primehalo/primelinks
vinny/autosubscription
vinny/shareon

en nog enkele phpbb extenties

Gebruikersavatar
El torro
Berichten: 3185
Lid geworden op: 02 sep 2014, 21:28
Locatie: In het zonnige zuiden
Contacteer:

Re: probleem bij update

Bericht door El torro » 12 jan 2020, 16:54

Heb je die van te voren gecontroleerd of ze op 3.3.0 werkte?
Anders even hernoemen met ftp, dan komt normaal je forum wel weer online en kun je ze uitschakelen.

peter RR
Berichten: 19
Lid geworden op: 09 nov 2009, 13:20
Contacteer:

Re: probleem bij update

Bericht door peter RR » 12 jan 2020, 17:14

Bedankt! Ik heb de boel weer aan de praat na jouw hulp. Ik had niet gecontroleerd of de extensies compatible waren met 3.3. Ik heb de ext maar even verwijderd.

Gebruikersavatar
El torro
Berichten: 3185
Lid geworden op: 02 sep 2014, 21:28
Locatie: In het zonnige zuiden
Contacteer:

Re: probleem bij update

Bericht door El torro » 12 jan 2020, 17:37

De meeste kun je aanpassen, zie: viewtopic.php?f=52&t=61893#p470373

Dus de config/services.yml aanpassen door ' te plaatsen.

Plaats reactie