Deel van het beheerdersmenu werkt niet

Hulp nodig bij je installatie of kom je ergens niet uit?
Probeer phpBB3.2! Problemen lossen we samen met je op.
Plaats reactie
AnnaTEFka
Berichten: 35
Lid geworden op: 07 jun 2008, 20:27

Deel van het beheerdersmenu werkt niet

Bericht door AnnaTEFka » 14 mar 2019, 21:43

  • Wat is het probleem? Deel van het beheerdersmenu werkt niet.
    Wanneer ontstond het probleem? Weet ik niet.
    Adres van je forum: http://www.annatefka.nl/phpBB/index.php
    Extensies op je forum: ja
    Huidige stijl: aangepast kleuren in standaard stijl
    phpBB versie: 3.2.5
    Waar is je forum gehost: https://www.protagonist.nl/
    Heb je onlangs iets veranderd aan je forum?
nee.

Als ik bij foruminstellingen op het tabblad algemeen op foruminstellingen klik, krijg ik een wit scherm.
Klik ik Bijlageinstellingen dan krijg ik wel het goede te zien.

Van de onderstaande links werken alleen de bovenste en de onderste.

Bijlageninstellingen
Foruminstellingen
Forumfuncties
Avatarinstellingen
Privéberichtinstellingen
Berichtinstellingen
Onderschriftinstellingen
Gebruikersregistratie-instellingen
Spambotpreventie
Feedinstellingen
Contactpagina-instellingen
VigLink instellingen

Van de volgende links werken alleen de onderste twee.

Authenticatie
E-mailinstellingen
Jabber-instellingen


Cookieinstellingen
Serverinstellingen
Beveiligingsinstellingen
Laadinstellingen
Zoekinstellingen
ACP_SEND_STATISTICS
Steun phpBB


Heeft iemand een idee wat er fout kan zijn?

Gebruikersavatar
Solidjeuh
Berichten: 632
Lid geworden op: 05 okt 2010, 06:28
Locatie: Aalst / Belgie
Contacteer:

Re: Deel van het beheerdersmenu werkt niet

Bericht door Solidjeuh » 14 mar 2019, 21:58

Een witte pagina is meestal een PHP fout. Staat er niets in de error logs?
Maak jij gebruik van mijn vertalingen?
En je bent er happy mee? Doe dan ook een kleine donatie indien gewenst.
Bezoek ook ~Algemeen Hulp Forum~

AnnaTEFka
Berichten: 35
Lid geworden op: 07 jun 2008, 20:27

Re: Deel van het beheerdersmenu werkt niet

Bericht door AnnaTEFka » 14 mar 2019, 22:47

Dit zijn twee foutmeldingen die ik zo snel zie in de error_log

2019-03-14 22:34:33 [ssl:warn] [pid 343555:tid 140258684553344] AH01909: RSA certificate configured for annatefka.nl:443 does NOT include an ID which matches the server name

2019-03-14 22:43:00 [autoindex:error] [pid 914373:tid 140258228176640] [client 178.137.167.214:58192] AH01276: Cannot serve directory /var/www/vhosts/annatefka.nl/httpdocs/mf_per_type/: No matching DirectoryIndex (index.php,index.html,index.shtml,index.cfm,index.htm,index.php) found, and server-generated directory index forbidden by Options directive, referer: http://vchulkax.com/

De eerste begrijp ik niet direct. De tweede lijkt een fout in een link naar een pagina.

Gebruikersavatar
El torro
Berichten: 2902
Lid geworden op: 02 sep 2014, 21:28
Locatie: In het zonnige zuiden
Contacteer:

Re: Deel van het beheerdersmenu werkt niet

Bericht door El torro » 14 mar 2019, 23:02

Als ik de link volg lijkt het erop dat je forum gehackt is.
Kijk je htaccess en andere bestanden eens na op recente wijzigingen. (via ftp)
Vooral in de dm map!

Gebruikersavatar
AarClay
Berichten: 577
Lid geworden op: 10 feb 2005, 17:12

Re: Deel van het beheerdersmenu werkt niet

Bericht door AarClay » 14 mar 2019, 23:05

Referers kunnen eenvoudigweg gefaked worden. Dit hoeft niet meteen een hackpoging te zijn. Ik vermoed eerder dat ze enkel scannen naar bepaalde (lekke) scripts die je niet eens hebt draaien. Dagelijks gebeurt dit. Niets bijzonders.

Maar er moeten nog meer errors zijn, hoop ik.

Gebruikersavatar
El torro
Berichten: 2902
Lid geworden op: 02 sep 2014, 21:28
Locatie: In het zonnige zuiden
Contacteer:

Re: Deel van het beheerdersmenu werkt niet

Bericht door El torro » 14 mar 2019, 23:32

Nu ik goed kijk is het inderdaad geen php error maar een gewone foutmelding van een niet gevonden pagina door een gast.

AnnaTEFka
Berichten: 35
Lid geworden op: 07 jun 2008, 20:27

Re: Deel van het beheerdersmenu werkt niet

Bericht door AnnaTEFka » 15 mar 2019, 22:49

Ik zal volgende week nog eens keer kijken.
Ik had nu de errors bekeken die wat de tijd betrefd in de buurt lagen van mijn klikken op de links die een wit scherm op leveren.

Alvast bedankt voor het meedenken tot nu toe.

Jim
Beheerder
Beheerder
Berichten: 3886
Lid geworden op: 21 feb 2007, 14:53
Locatie: Groningen
Contacteer:

Re: Deel van het beheerdersmenu werkt niet

Bericht door Jim » 16 mar 2019, 11:47

Zou je ook een lijst willen plaatsen van de extensies die je hebt lopen?
Het zou kunnen dat een van deze extensies iets in het Beheerderspaneel aanpast wat tot de fout kan leiden. :)
Jim Mossing Holsteyn - Beheerder
Documentatie | Algemene voorwaarden | Wiki

Heb je suggesties over het verbeteren van phpBB.nl of andere site-gerelateerde vragen? Stuur me een PB!

AnnaTEFka
Berichten: 35
Lid geworden op: 07 jun 2008, 20:27

Re: Deel van het beheerdersmenu werkt niet

Bericht door AnnaTEFka » 16 mar 2019, 14:20

In de ext folder staan de volgende mappen:

/Kasimi/markpostunread
/phpbb/viglink
/vse/lightbox
/vse/similartopics
/vse/smartsubjects

AnnaTEFka
Berichten: 35
Lid geworden op: 07 jun 2008, 20:27

Re: Deel van het beheerdersmenu werkt niet

Bericht door AnnaTEFka » 07 aug 2019, 20:49

Het probleem met het laten zien van witte pagina's in het beheerdersmenu is nog steeds niet opgelost.
Ik wil graag mijn V&A vragen aanpassen zodat de "fake" aanmelders weer wat te doen hebben.

De /adm map heb ik al helemaal opnieuw geupload.

Wie heeft er een een suggestie?

Gebruikersavatar
El torro
Berichten: 2902
Lid geworden op: 02 sep 2014, 21:28
Locatie: In het zonnige zuiden
Contacteer:

Re: Deel van het beheerdersmenu werkt niet

Bericht door El torro » 07 aug 2019, 21:22

Kun je wel in het tab blad "aanpassingen" ?
Zet de extensies eens uit dan.

AnnaTEFka
Berichten: 35
Lid geworden op: 07 jun 2008, 20:27

Re: Deel van het beheerdersmenu werkt niet

Bericht door AnnaTEFka » 08 aug 2019, 08:05

Ja, Ik kan wel in het tab blad "aanpassingen".
Twee keer met de extensies aan en uit getest.
Maakt helaas geen verschil.

Gebruikersavatar
El torro
Berichten: 2902
Lid geworden op: 02 sep 2014, 21:28
Locatie: In het zonnige zuiden
Contacteer:

Re: Deel van het beheerdersmenu werkt niet

Bericht door El torro » 08 aug 2019, 09:43

op welke phpbb versie zit je nu, ik zie dat je stijl al 3.2.7 is?

En welke php versie heb je?

AnnaTEFka
Berichten: 35
Lid geworden op: 07 jun 2008, 20:27

Re: Deel van het beheerdersmenu werkt niet

Bericht door AnnaTEFka » 08 aug 2019, 16:30

Databaseserver: MySQL(i) 10.1.34-MariaDB
PHP-versie: 5.4.16
Forumversie: 3.2.7

Gebruikersavatar
El torro
Berichten: 2902
Lid geworden op: 02 sep 2014, 21:28
Locatie: In het zonnige zuiden
Contacteer:

Re: Deel van het beheerdersmenu werkt niet

Bericht door El torro » 08 aug 2019, 17:24

php versie is wel erg oud en je stijl ook maar dat heeft normaal geen invloed op het admin gedeelte.

Zijn de modules wel aanwezig en geactiveerd in het beheer => systeem => module beheer?
En je bent toch oprichter van je forum?
Al verklaard dat de blanco pagina niet.
Heb je de error meldingen al aangezet in de config.php ?

Misschien heeft je host ook nog een panier om php errors zichtbaar te maken, kijk eens bij de php instellingen.

AnnaTEFka
Berichten: 35
Lid geworden op: 07 jun 2008, 20:27

Re: Deel van het beheerdersmenu werkt niet

Bericht door AnnaTEFka » 08 aug 2019, 20:11

Het forum heb ik in 2006 zelf geinstalleerd en altijd blijven updaten met enige regelmaat.

Ik zal volgende week eens contact zoeken met de hoster.
Je hoort wel weer van mij.

AnnaTEFka
Berichten: 35
Lid geworden op: 07 jun 2008, 20:27

Re: Deel van het beheerdersmenu werkt niet

Bericht door AnnaTEFka » 09 aug 2019, 12:02

Vandaag de de PHP versie veranderd bij de provider.
Toen kreeg ik wel een foutmelding te zien, namelijk de volgende:
Parse error: syntax error, unexpected '<<' (T_SL), expecting ')' in /var/www/vhosts/annatefka.nl/httpdocs/phpBB/language/nl/acp/board.php on line 374

Daarna phpBB/language/nl/acp/board.php vervangen door een verse versie uit de 3.2.7 download.

Probleem opgelost gelukkig. Bedankt voor het meedenken.

Gebruikersavatar
El torro
Berichten: 2902
Lid geworden op: 02 sep 2014, 21:28
Locatie: In het zonnige zuiden
Contacteer:

Re: Deel van het beheerdersmenu werkt niet

Bericht door El torro » 09 aug 2019, 13:11

Gelukkig

Plaats reactie